Stromberg Vergaser


Im W123 gabs serienmäßig 2 verschiedene Grundtypen des Stromberg-Vergasers:

A)
Stromberg 175CDTU in den typen 200, 230, 230T und 230C.
Motorcode M115: die 2l-Aggregate haben grundsätzlich (*) 69KW/94PS; die 2,3l-Aggregate 80/109. Baujahr grob 76 bis anfang 80.
Erkennungszeichen: Motor sieht aus wie ein diesel (Ventildeckel), Vergaser sitzt zwischen Luftfilter und Motor an der Ansaugbrücke links von vorn gesehn im Motorraum.
Spezialkennzeichen: der Umluftschlauch an der vergaserrückseite für den leerlauf.

B)
Stromberg 175CDT in den typen 200 und 200T.
Motorcode M102(.920). Grundsätzlich (*) 80KW/109PS. Baujahr grob anfang 80 bis auslauf.
XX wer ein Bild hat möge es hier einfügen, danke! XX

(* ausnahme - niederverdichtete Fahrzeuge und diverse Länderausführungen)

wenn du hier fertiggelesen hast: www.nordlichter.org --> hammertolle stromberg anleitung


flüssigkeitsstand überprüfen

unterkante gewinde des verschlusses heisst die devise (wegen der füllmenge). ich hab auch schon überfüllt ... auch wurscht. konserviert den stromberg halt dann... ;-)

ich hoff die fotos sprechen für sich....

vergasermembrane tauschen

vielen dank an kai koerner für die ur-anleitung

was man für den membrantausch braucht: neue vergasermembrane vom teilefritzen (000 071 08 26 vergasermembrane stromberg - m115 um 9,80?), konventionellen schlitzschraubenzieher, spritze zum atf absaugen wär net schlecht und eben diese anleitung

sieht dann so aus

:

ausbau: kurbelgehäuseentlüftung abnehmen, unterdruckleitung rausziehen, oberen deckel abnehmen. wenn mans falsch gemacht hat und den ganz oberen abnimmt sieht das ganze so aus:

ist zwar auch nicht ganz unpraktisch, nun kann man schön das atf absaugen (mit der spritze) - dann hat man die soße später nicht an den fingern und im vergaserinnenleben.

der richtige obere deckel (bzw. eine schraube desselben) ist mit einem pfeil gekennzeichnet. beim abnehmen kann noch etwas atf aus der dämpferkammer oben in die untere dämpferkammer am großen kolben fließen, am besten absaugen.

der deckel hat in richtung luftfilter eine markierung - genau so gehört der beim zusammenbauen auch wieder drauf

nimmt man nun den deckel ab, ist da drin eine große feder zu sehen


die feder kommt raus. danach der sich darunter befindende große kolben (an dem an der oberseite die membrane über einen stützring verschraubt ist). merken wie der drin war (sonst gehts dir wie mir und das ding läuft nicht). "richtig" ist mit den 2 löchern unten am kolben in richtung motor.

membrane abschrauben und herrausziehen. neue membrane richtig rein. sowohl der stützring als auch der kolben haben aussparungen, in die die noppen an der neuen membrane reingehören. neue membrane anschrauben

danach kolben richtig wieder rein, dabei auf die nadel aufpassen (muss in die düse eingefädelt werden



da kommt also die ganze kraft her!

feder rein, deckel drauf, neues ATF rein, alles wieder richtig zusammenschrauben, kurbelgehäuseentlüftung drauf, die eine unterdruckleitung an der entlüftung wieder rein, reinsetzen, startautomatik ein, starten, freuen (beim nächsten mal tanken über den minderverbrauch natürlich auch

gutes gelingen

martin


dichtungen überholen (für die die sichs trauen

zu meinem Dichtungsumbau gibt es eigentlich nicht viel zu sagen. Was man braucht:

- Genügend Zeit
- Explosioszeichnung vom Stromberg (aus dem EPC)
- Freier Tisch
- Reinigungsmittel (ich hab Verdünnung genommen)

Und so gehts:

Zunächst habe ich den kompletten Vergaser ausgebaut und vor mir auf den Tisch gelegt. Dann wurde der Rep-Satz ausgebreitet, sodaß man schonmal die zu wechselnden Dichtungen kennt. Und dann einfach zerlegt - gereinigt - neue Dichtungen rein und wieder zusammengebaut. Klingt einfach - wars auch. Bin auch kein Spezialist. Schön gereinigt wurde er wieder eingebaut, mit AFT befüllt und los gings.


Wenn du magst, kannst du den Text ruhig in die Database einfügen. Na dann ist am WE wieder schrauben angesagt.

hab ich gemacht

Viele Grüße Ralf

Probleme mit Stromberg 175CDTU; "Nachdieseln"

nachgefragt für boert von Fredy am 27.3.2003

Aaaaaaaalso.

Auto.


Ein, natürlich, W123 (Boerts seiner, ich fahr doch keinen Benziner und wenn nur zur Probe) 200er Bj 79.


Problem, man stellt ihn ab und er dieselt nach. Komisch ist nur Fredy legt seine Hand auf den Vergaser und er dieselt nicht mehr nach wunder Also das Poblem besteht nur manchmal, hier haste mal 2 Bilder ;-)





Einmal von vorne, einmal von hinten.


Und nochwas. Ich bin den danach mal gefahren, Mercedes hat ihn eingestellt, ich merk davon nix. Hält man eine Geschwindigkeit merkt man wie er anfängt zu rucken, kommt aber nicht von der Automatik. Ganz besonders gut merkt man es zwischen 100 und 110. Immer so ein Zucken als wenn er mal langsamer, mal schneller wollte. Das Gaspedal lässt sich Anfangs nur über einen Wiederstand treten (kaputte Membran??), dann geht er ab. Verbrauchen tut er eh zuviel, also ne Grundeinstellung wäre so oder so mal angebracht.


Gruß


Fredy


Und die Antworten dazu...


von Hauke am 28.3.2003

Da isses mit Beschreibung, das "große" hab ich Dir per mail geschickt....


Die Unterdruckdose ist für das Automaticgetriebe.


Punkt 1: Das "Nachdieseln"


Nachdieseln liegt beim Stromberg an einer fehlerhaften Funktion des Leerlaufabschaltventils. Das Ding auf dem Ansaugtrakt drauf. Das Leerlaufabschaltventil verschließt beim Ausschalten der Zündung den Leerlaufkanal und verhindert damit ein Nachlaufen des Motors. Das Ventil bleibt solange verschlossen, bis durch Einschalten der Zündung wieder Spannung anliegt. Bei einem defekten Ventil oder fehlerhafter Spannung springt der Motor nicht an.


Prüfung:


- Zündung einschalten (Motor nicht anmachen)


- Stecker oben auf dem Abschaltventil drauf mehrmals abziehen und wieder aufstecken. Das Ventil soll dabei hörbar klicken.


- Ist das nicht der Fall, kommt die Prüflampe zum Einsatz. Prüflampe zwischen Stecker und Masse schalten. Leuchtet die Lampe auf, Ventil erneuern. Leuchtet sie nicht, Sicherung 4 prüfen, bzw. elektrische Zuleitung nach Schaltplan durchchecken.


Das wars dazu. Ein Relais für das Leerlaufabschaltventil ist erst ab 7/1980 verbastelt worden, zusammen mit dem Stromberg 175 CDT.


Das "Ruckeln" bei 100 - 110 km/h:


Die gleichen Probleme habe ich auch gerade hinter mir. Das liegt sehr sehr wahrscheinlich an einer dubiosen Kraftstoffzufuhr. Hier ist der erste Verdächtige die mechanische Spritpumpe. Die kannst Du bei DC mit einem Unterdruckprüfgerät checken lassen oder gleich komplett erneuern. Frag beim Teilehöker des Vertrauens, da kannst eine Menge Kohle sparen. Ein- und Ausbau ist je nach Verrottungszustand der Bolzen eine Sache von maximal 20 Minuten (ggfls. Haltemuttern mit WD40 versorgen und ein bißchen warten. Dann kräftig mit einem 13er Ringschlüssel das Teil bearbeiten.)


Zweiter Verdächtiger ist das Kraftstoffsieb hinten unten am Tank dran.


Der Zuvielverbrauch


...könnte an einer defekten Luftkolbendämpfermembrane liegen.


Tauschanleitung wie hier in der Database beschrieben, Dank an den Soizbuaga. Wenn ihr das Ding auseinandernehmt, Luftkolbendämpfer raus und dann die Schrauben unten am Vergaserdeckel lösen, NICHT die oberen kleinen. Dann alles auseinanderziehen. Membrane hat eine Markierung und kann nicht falsch eingesetzt werden. Nach dem Zusammenbau oben etwas ATF rein und den Motor warmfahren (MOTOR auf Betriebstemperatur, will heißen ÖL bei 60-80 Grad, NICHT Betriebstemperatur nach Temp.anzeige im Kombiinstrument).


Anschließend Ölstand im Kolbendämpfer nach Vorschrift prüfen, ggfls. nachfüllen.


Ansonsten würd ich vom Vergaser die Finger lassen. Es ist eher unwahrscheinlich, dass an dem Teil was kaputt ist. Kommt erst als letzte aller Möglichkeiten in Betracht.


Hoffe geholfen zu haben,


Gruß aus Kiel,


Hauke


und sein wieder tieffliegenkönnender Förster. Stromberg ruuuuuuuules.


Leerlaufabschaltventil auf Funktion prüfen (M102)

Das Leerlaufabschaltventil verschließt beim Ausschalten der Zündung oder beim Erreichen der der Höchstdrehzahl von 6.100 plusminus 50 U/min (keine Angst, das macht man freiwillig nicht und im vierten schafft er das kaum) die Kraftstoffzufuhr zur Kraftstoffdüse. Dabei wird die Stromzufuhr durch ein Relais gesteuert (Das Relais versteckt sich im Fahrerfußraum hinter der unteren Abdeckung links neben der Lenksäule). Solange keine Spannung anliegt, ist das Ventil immer geöffnet. Mach Ausschalten der Zündung sorgt das Relais dafür, dass für ca. 6 bis 16 Sekunden Spannung anliegt. Das Ventil sperrt die Spritzufuhr. Anschließend öffnet das Ventil selbständig wieder.

Prüfung des Ventils: - Stecker (unten am Ventil dran) abziehen - Prüflampe am Stecker und gegen Masse anschließen - Anlasser betätigen. Die Prüflampe darf nicht aufleuchten (Har har, hier wird ein zweiter Mann gebraucht). Wenn die Prüflampe bei eingeschalteter Zündung oder während des Anlassens aufleuchtet, Relais prüfen.

Achtung Nach Abschalten der Zündung muß die Prüflampe noch für 6 bis 16 Sekunden leuchten.

- Prüflampe am Pluspol der Batterie anschließen und wechselweise mit dem Kontaktstift des Abschaltventils verbinden (und wieder ist der zweite Mann gefragt, hihi) und trennen. Das Ventil muss dabei klicken, andernfalls Masseverbindung am Vergaser prüfen, ggfls. ventil ersetzen.

Achtung Wenn das Ventil klickt, das Immortal Horse aber trotzdem nicht anspringt, leichte Schläge auf das ventil ausüben und Motor starten. Auch wenn das Immortal Horse jetzt zum Leben erwacht, Ventil demnäxt tauschen.

Motor bleibt nach Abschalten der Zündung nicht sofort stehen - Motor ist betriebswarm, Temp (ÖL ! ! ! ) 65 bis 70 Grad (30-40 km fahren) - Motor starten und im Leerlauf tuckern lassen - Stecker am Leerlaufabschaltventil abziehen. Steckkontakt am Ventil über eine Hilfsleitung mit dem Pluspol der Batterie verbinden. Motor muss stehenbleiben, andernfalls Masseanschluß am Vergaser prüfen, ggfls. Ventil ersetzen.

Masseanschluß am Vergaser prüfen Billiglösung: Abschrauben, saubermachen, anschrauben.

- Prüflampe zwischen Vregaser und Pluspol der Batterie anschließen - Wenn die Lampe aufleuchtet und das Leerlaufabschaltventil trotzdem nicht abschaltet, Ventil ersetzen. - Leuchtet die Prüflampe nicht, kommt die Billiglösung zum Einsatz

Relais für das Leerlaufabschaltventil prüfen - Motor starten und im Leerlauf tuckern lassen - Voltmeter zwischen den abgezogenen Stecker des Leerlaufabschaltventils und Masse anschließen.

- Zündung ausschalten. Meßgerät muss jetzt ca. 6 bis 16 Sekunden lang Batteriespannung (bummelig 12 Volts) anzeigen. Wenn nicht: Sicherungen 2 und 14 checken.

- Bei einwandfreien Sicherungen den Stecker vom Relais abziehen.

- Zündung einschalten und Voltmeter an Masse sowie nacheinander an Klemmen 4 und 5 des Relais stöpseln. Batteriespannung soll angezeigt werden. Anschließend Voltmeter an Klemme 12 - Masse - und Klemme 5 des Relais anschließen. Wieder Batteriespannung. Wenn keine Batteriespannung anliegt viel Spaß. leitungen nach Schaltplan checken.

- Motor starten, vorher Stecker am Leerlaufabschaltventil wieder aufstecken. - Klemmen 1 und 5 am Relais mit kurzer Prüfleitung verdrahten. Leerlaufabschaltventil muss schalten und das Immortal Horse in den Schlaf schicken. Wenn nicht: Leitung von Klemme 1 zum Abschaltventil auf Unterbrechung prüfen. - Wenn hier überall kein Fehler gefunden wird, ist ein neues Relais fällig.

Sie lasen eine neue Episode us der Serie "Dr. Etzold rät". Heute: Leerlaufabschaltventil und Relais für Leerlaufabschaltventil prüfen. In Stereo.


Leerlaufprobleme. 175 CDT hält Drehzahl nicht bei gleichzeitig mauem Startverhalten

systematisches Vorgehen ist jetzt wichtig. Hast Du Meßapparaturen zur Hand? Insbesondere Prüflampe oder besser ein Ohmmeter/Voltmeter werden gebraucht.

Im Grunde genommen ist das ganze ein sehr einfaches System. Der Motor läuft, wenn er Sprit bekommt und der Zündfunke das tut, was er soll.

Step 1: "Peripherie" Ich setze jetzt einfach mal voraus, dass der Luftfilter in Ordnung ist, der Warmluftschieber im Luftfilterschnorchel funktioniert. Dann sollten die Einlass- und Auslassventile richtig eingestellt sein. Zündkabel sind alle in Ordnung (Widerstand im Kerzenstecker muss 1 kOhm betragen). Verteilerläufer soll ebenfalls einen Widerstand von 1 kOhm haben. In der Verteilerkappe selber keine Auffälligkeiten. Zündanlage selbst ist auch ok. Alle vom und zum Vergaser führenden Unterdruckleitungen sind dicht? Wenn nicht: tauschen. Warmlauf und Leerlauf sind korrekt eingestellt.

Step 2: Spritzufuhr Spritpumpe muss fördern. Um das zu prüfen, ziehst Du erstens den Zündstecker, der von der Zündung kommt am Verteilerdeckel ab. Dann ziehst Du am Vergaser die Spritzuleitung ab. Ist die hintere, wenn Du am linken Kotflügels stehst (die andere ist die Rücklaufleitung). Oder Du ziehst an der Spritpumpe selbst die Leitung zum Vergaser ab. Dann Anlasser drehen lassen. (Die Spritpumpe sitzt auf einer Hilfsnocke am Motor, wird also fördern, wenn sich die Innereien drehen.) Es muss Sprit auslaufen. Defekte Spritpumpe macht sich im allgemeinen dadurch bemerkbar, dass Du vor allem beim Beschleunigen (gerne auch erst ab Geschwindigkeiten über 100 km/h) den Eindruck hast, gegen ein Gummiband anfahren zu müssen)

Step 3: Stromberg Teil eins Freund Stromberg ist mit einer Kolbendämpfermembrane ausgerüstet. Ist die mal getauscht worden? Wenn nein, Teil besorgen und wechseln. Ist diese Membrane nämlich defekt, macht sich das durch Leistungsabfall bemerkbar. Im Führungsrohr des Luftkolbendämpfers stimmt der Stand des Öls (gehört ATF rein, Automatikgetriebeöl)? Luftkolbendämpfer ist der gelbe Pinökel auf dem Vergaser oben drauf. Der hat unten ein Kugelventil dran. Ist das gängig? Eventuell in Spiritus einlegen und einmal "durchspülen". Dabei auch gleich checken, ob am Dämpfer irgendwelche auffälligen "Schleifspuren" dran sind. Ist das der Fall: beten oder Dämpfer tauschen (kostet 53 Euros bei Benz)

Step 4: Saugrohrvorwärmung Auf dem linken Radkasten befindet sich ein Relaisträger. Deckel abnehmen. Drunter wohnen mindestens ein Relais und ein kleines Kästchen mit zwei Sicherungen. Sind die Sicherungen in Ordnung? Dann das Relais für die Saugrohrvorwärmung prüfen. Das Relais ist an und für sich gleich das erste Richtung Frontscheibe (auf der Zuleitung sollte ein kleiner Aufkleber sein mit einer "27" drauf"). Relais abziehen. Voltmeter an Klemmen 1 und 3 (steht auf dem Relaissockel drauf) anschließen, es muß Batteriespannung anliegen. Relais wieder aufstecken. Dann den Stecker zur Saugrohrheizung prüfen. Sitzt unter dem Ansaugtrakt hinter dem Vergaser. Munter rumtasten und den Stecker abziehen. Voltmeter an diesem Stecker und gegen Masse anschließen. (Nimm die dicke Kupferleitung-Flachleitung, die an den Motor rangeht). Wagen kurz starten. Am Stecker der Saugrohrvorwärmung muss Batteriespannung anliegen. Wenn nicht, Relais tauschen. Dass die Saugrohrheizung kaputt geht, soll möglich sein, ist aber meines Erachtens eher unwahrscheinlich.

Step 4: Vergaservorwärmung Freund Stromberg hat zwei zusätzliche Dosen angeflanscht. Die "silberne" beinhaltet eine Membrane und wird erst einmal in Ruhe gelassen. Die schwarze ist für die Starterheizung zuständig. Stecker abziehen. Auf der schwarzen Dose stht drauf, wo Plus und Minus reingehen sollen. Voltmeter entsprechend am Kabel anschließen. Zündung einschalten und einmal kurz den Anlasser drehen lassen. Am Voltmeter muss Batteriespannung anliegen. Gleiches machst Du mit dem anderen Stecker, der an den Starterdeckel rangeht. Oder die Billig-Methode: Anlasser betätigen und dann die schwarze Dose anfassen. Muss warm werden. ;-) Starterdeckel selber braucht eine Zeit, bis er warm wird. Wenn das alles in Ordnung ist kommt

Step 5: Startautomatik prüfen Kühlmitteltemperatur muss unter 60 Grad sein... Hierzu nimmst Du am Startergehäuse den kleinen Plastikschutz ab (das längliche Teil, mit einem kleinen Schraubendreher abhebeln). Drinnen wohnt ein kleiner metallener Mitnehmerhebel. Einmal Gaspedal durchtreten. Startautomatik wird so in Gang gesetzt. Der kleine Mitnehmerhebel muss jetzt ganz außen sein, Richtung Motorblock. Wenn nicht, ist die Bimetallfeder des Starterdeckels hinüber. Die Bimetallfeder (ist eine Spirale) dehnt sich im aklten Zustand aus und zieht sich beim warmwerden wieder zusammen. Bei dieser Aktion "nimmt" sie den Mitnehmerhebel mit. Prüfe, ob sich die Strichmarkierungenvon Starterdeckel und Startergehäuse genau gegenüberstehen. Erste Abhilfe: der Starterdeckel wird mit einem Messingring und drei Schrauben an das Startergehäuse gepresst. Eine Schraube versteckt sich hinter dem Stecker für die Deckelvorwärmung. Die wird in Ruhe gelassen, die Schraube. Die beiden anderen löst Du gerade so weit, dass sie nicht rausfallen. Dann den Starterdeckel ein wenig Richtung Motor verdrehen. Wieder festziehen. Jetzt sollte der Mitnehmerhebel am Anschlag sein. Motor starten und Warmlaufdrehzahl beobachten. Sollte so um ein bei 1.300 bis 1.700 Umdrehungen betragen und muss - wenn die Kühlmitteltemperatur die 60 Grad-Marke gerade eben überschritten hat - nach einmaligem Gasgeben in den Leerlaufzustand zurückfallen. Drehzahl 800 plus minus 50 Umdrehungen. (neuen Starterdeckel besorgen. Gibt es bei www.ruddies-berlin.de und kostet 97 Euro netto. Instandsetzen läßt sich da leider nichts?.Wenn Du nicht ohnehin schon einen Starterdeckel hast, bei dem die Kühlmittelzuflüsse BEIDE Richtung Frontscheibe zeigen, wirst auch neue Kühlschläuche brauchen. Die alten sind schlagartig ein paar Zentimeter zu kurz?.) Wenn nicht... ...Hardcore.

Dann muss der Vergaser abgebaut und gründlich gereinigt werden. Verdächtige sind: eventuell klemmender Schwimmer (kann ich mir nicht vorstellen), verranzte Stufenscheibe der Startautomatik, defekte Membrane der Pull-Down Einrichtung, falscher Einbaustand des Leerlaufabschaltventils, klemmender Luftkolben, ausgeschlagene Drosselklappe (kann aber eigentlich beim 175 CDT nicht sein, weil der Bolzen der Drosselklappe immerhin 3 mm im Querschnitt hat?.)

Bei mir hats geholfen, das gesamte Gerödel einfach mal auseinanderzunehmen, alle Teile mit Druckluft durchzupusten, alles fein säuberlich putzen (man glaubt gar nicht, was da für ein klebriger Dreck drin ist), die Stufenscheibe gaaaaaaanz vorsichtig nachzufeilen und alle Dichtungen zu ersetzen. Nu ist wieder gut.


Schlechter Motorlauf Quelle

Nach nervenden Tagen mit dem ruckelnden und besch... laufenden Motor meines 123er 200T habe ich jetzt den Fehler gefunden.

Vorher als erstes Kraftstoffpumpe erneuert, alles an der Zündung überprüft dann in der Werkstatt an den Tester hängen lassen, die haben dann noch alles Mögliche verstellt und der Motor lief nachher noch schlechter. Als Nächstes habe ich alle Unterdruckschläuche erneuert. Sichbar defekt war aber nur der für den Unterdruckregler, der dann auch wieder einwandfrei funktioniert hat. Dann den Vergaser ausgebaut hauptsächlich um die Kraftstoffrücklaufmembran zu kontrollieren aber gleich fiel mir auf dass, der "verfluchte" Verbindungsschlauch des Kraftstoffrücklaufventils in der Mitte auf dem halben Umfang aufgerissen war. Die intakte Membran habe ich dann noch vorsorglich erneuert.

Tipp: der Gummischlauch der an der Unterseite des Vergasers liegt, lässt sich ohne den Vergaser auszubauen auswechseln.


membrane des kraftstoffrücklaufventils tauschen
der vergaser kann mit etwas geschick angebaut bleiben!

-werkzeug zum verschließen des kraftstoffzulaufs
-schlitzschraubendreher
-kreuzschraubendreher
-neue membrane 000 071 01 26
-ca. 6cm unterdruckschlauch für das rücklaufventil
- meterware kraftstoffschlauch in passendem durchmesser z.B.
-tücher zum spritauffangen

*kraftstoffzulauf und rücklauf lösen
*unterdruckschlauch abziehen
*3 schlitzschrauben an der unterseite des vergasers an dem kraftstoffrücklaufventil öffnen achtung, feder
*unterteil abnehmen
*nichts verlieren!!!
*membrane abnehmen

*neue memrbrane aufsetzen - passt nur in einer stellung
*mit der hand vorspannen, unter den vergaser manövrieren
*die 3 schrauben anziehen, ohne dass der ganze deckel verrutscht
*neue unterdruckleitung drauf
*fertig

Letzte Änderung:
2007-03-13 12:51
Verfasser:
Letzte Änderung: 23.8.2005 13:47:41 - Autor: MartinAusSoizbuag - Letzter Autor: Flojo
Revision:
1.0
Durchschnittliche Bewertung: 4.19 (16 Abstimmungen)

Kommentieren nicht möglich

Chuck Norris has counted to infinity. Twice.

FAQs in dieser Kategorie

Tags